How To Get VoLTE On Yuphoria (YU5010 & YU5010A)

How To Get VoLTE On Yuphoria (YU5010 & YU5010A)

How To Get VoLTE On Yuphoria (YU5010 & YU5010A)

access_time September 3, 2016 chat_bubble_outline 1 comment

 With the release of Reliance Jio Sim and their unlimited offers everyone  want to use Jio sim and Jio  requires 4G and VoLTE support  on their mobile phones.VoLTE is technology which converts voice or speech into data and use internet for transmission.Yuphoria has two variant (YU5010 & YU5010A).User of YU5010A have 4G and VoLTE with latest software update but user of YU5010 have only 4G support but not VoLTE.Jio Sim requires VoLTE for voice calls to call someone.In this tutorial we are going to flash YU5010A Rom on YU5010 Mobile.Customer service team gave acceptance to flash YU5010A Rom on YU5010 mobiles.We are flashing YU5010A Rom on YU5010 mobile to get VoLTE support on YU5010 and YU5010A has support for VoLTE  and 4G too.

  For non- VoLTE user Jio has app called JioJoin to make calling with Jio with VoLTE support.But when we update YU5010 with YU5010A firmware we do not require JioJoin to call someone.If your mobile do not support VoLTE but support 4G you can use JioJoin for Voice Calls
 
 

How To Get VoLTE On Yuphoria YU5010

Step 1: Download Firmware or Rom of YU5010A from Here.
 
Step 2: Extract firmware to a folder.
 
Step 3: Backup your phone data as program clears all data.
 
Step 4: Boot into fastboot mode by pressing and holding Volume up button + Power at once.
 
Step 5: Download and install Pda Net driver and Adb drivers to get detected.
 
Step 6: Now connect mobile in fastboot mode (as in step 4) to pc and now open the firmware folder which you extracted in step 2. 
 
Step 7: You will find ” fastboot_A1.bat “ batch file in the extracted firmware folder now double click on it to start flashing.
 
Step 8: After the successfull flashing Goto Setting – About -System Update you will find an update for VoLTE Update it.Thats it can now call people on Jio 4G over VoLTE without using Jio Join
content_copyCategorized under

1 Comment

  1. Sung
    September 28, 00:27 Sung

    I do not know if it’s just me or if perhaps everyone else experiencing problems with
    your blog. It looks like some of the written text in your
    content are running off the screen. Can someone else please comment and let me know if this is happening to
    them as well? This might be a problem with my web browser because I’ve had this happen before.
    Many thanks

    reply Reply this comment

Submit an answer

<